Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kr3sher
23.10.2020 17:13 •
Информатика
Составить в паскале программу. пользователь должен ввести число. затем, если число положительное (больше нуля), то умножаем его на 2, иначе прибавляем к числу 1.
Ответ:
Liova23
25.09.2020 23:28
Program p1;
var
num: integer;
begin
write('Введите число: ');
readln(num);
if num > 0 then
writeln('Вывод: ', num * 2)
else
writeln('Вывод: ', 1 + num);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexgreen5454
19.12.2020 03:07
По 3 примера декларативных и процедурных знаний)...
помогиииитееее2233
07.05.2022 09:12
Вычислите значение выражения 205 8 − 22 4 + 1 A 16 . Результат запишите в десятичной системе счисления....
mot1475
16.09.2020 22:13
Определите значение переменной Ѕ после выполнения опера-торов:Ѕ Ti 3 |i:=0; S:=0;while i 3 dobegini:=i+1;s: S+2+ іend;ответ: ......
Karina3589
29.03.2023 01:19
Составьте программу замены в слове,введенном с клавиатуры,всех букв и на а и а на о .сосчитать количество замен.отладка программы для слова накидка...
zanna74
03.08.2021 22:06
Написать программу, которая выводит на экран значения элементов массива в обратном порядке. в массиве 10 элементов, массив заполняется с случайных чисел из интервала (0, 100)....
vilkinakarina
03.08.2021 22:06
1. написать программу, которая подсчитывает количество четных чисел в массиве целых чисел. количество элементов массива равно n....
Markiza11
01.06.2020 03:00
Определить принадлежит ли точка отрезку [10; 40] программа на языке паскаля! 20...
Данил6270
18.06.2021 21:51
Написать программу для нахождения удвоенной суммы 2-х чисел.побыстрее в паскале...
oreo228123
25.09.2021 19:57
1.напишите программу вычисления значений переменной а.если a=2x+18y2.напишите программу вычисления длины гипотенузы прямоугольного треугольника...
samyi116umni
07.08.2022 10:34
1.вычислите.1)(1\/0)/\(0/\a)\/(1\/0)=2)(1/\0)/\(0/\a)/\(1/\0)=2.определите значение в столбце f, если известно, что 1)f=(не a\/не b) и (не b/\a).2)f=(a\/b)/\( не b/\a).2.определите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
num: integer;
begin
write('Введите число: ');
readln(num);
if num > 0 then
writeln('Вывод: ', num * 2)
else
writeln('Вывод: ', 1 + num);
end.