Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vaneeva06
28.05.2022 11:04 •
Информатика
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на паскале) наладить программу так, чтобы x = 5 ; y = - 0.758924
Ответ:
Dianakuharur2
03.10.2020 15:56
Var
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Jand9
15.07.2020 09:57
Написать программу, которая при вводе числа в см выдает количество полных метров. (на языке паскаль)...
nemkovvlad1
09.10.2021 20:08
Что из этих буков можно создать тема носитель информации первое слово из букв: п п р с и а у второе слово из букв: ч е в и с т е р н...
Ангелина0611
09.10.2021 20:08
Какие элементы нелинейной навигации вы встречали в книгах, справочниках и словарях?...
timon7901
04.10.2021 07:23
Python Написать программу, выводящую на консоль все числа от 1 до 1000. Найти сумму всех чисел...
miroslavavernep09sr9
17.04.2020 22:43
Дан масив из 12 целых чисел вывести исходный масив и получить новый элементы которого увеличены в 4 раза...
HIppen
17.04.2020 22:43
Запишите в порядке возрастания следующие двоичные числа 10,10101,10100,11,10001...
nafani1
02.07.2021 16:11
Написать программу на с++, (без масива) два натуральных числа называются дружественными, если каждое из них равно сумме делителей другого (само другое число в качестве...
ZefirKa02
26.10.2020 00:37
Методы цитологии. Клеточная теория Описание: При поддержке проекта http://videouroki.net Задание 1 Вопрос: Разрешающая светового микроскопа составляет: Выберите...
Tatyna83
25.03.2020 18:18
0, 49-x²=0 Нужен ответ Домашная задание...
soboleff2005
29.06.2022 11:24
1) -х²+5х-6= 0 (через дискриминант)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.