В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
timon7901
timon7901
04.10.2021 07:23 •  Информатика

Python Написать программу, выводящую на консоль все числа от 1 до 1000. Найти сумму всех чисел

Ответ:
родтчса
родтчса
23.01.2021 17:22

vim, затем правой кнопкой мыши выделяешь всё, и так далее

0,0(0 оценок)
Ответ:
наталя09
наталя09
23.01.2021 17:22

s = 0

for i in range(1,1001):

   print(i,end=" ")

   s += i

print()

print('Сумма равна:',s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?