Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Stepka112
01.03.2023 01:45 •
Информатика
Напишите программу к решению : "с момента начала суток к секунд. сколько часов, минут и секунд показывают куранты? "
Ответ:
Yalcun
03.10.2020 15:41
Var k,a,b:integer;
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
enotowi4enot
04.01.2020 04:33
Реферат набранный на компьютере содержит 16 страниц текста и помимо этого ещё 32 рисунка. на каждой текстовой странице 50 строк, в строке 64 символа. для кордирирования...
рощумникиви
15.11.2021 01:40
Перепилите в двоичную систему 2017-2018 надо...
MWO
05.07.2020 23:28
Для чего в компьютере нужен модуль bios...
leraya08
21.05.2023 23:52
Найти сумму квадратов первых n натуральных чисел. паскааль...
mt111
02.04.2020 23:32
Сколько килобайт информации содержится в сообщении размером 4864 байта?...
minzilyana
02.04.2020 23:32
Сколько времени потребуется для передачи 4800 символов информации, записанной 32-х символьным алфавитом, если скорость информационного потока 20 б/с...
igornagornov0
02.04.2020 23:32
Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения. нужно использовать repeat и until...
stanislavfred
11.01.2023 19:03
1. Как вы понимаете значение понятия «дизайн-документ»? 2. С какой целью оформляют дизайн-документ к игре? 3. Приведите пункты, входящие в структуру дизайн-документа....
даун47
28.05.2023 12:55
648 399 просклонять надо на разные падежи и.п р.п д.п в.п т.п п.п...
liza73578
28.05.2023 12:55
Слили вместе 20 л 30% раствора и 30 л 20% раствора соляной кислоты. какова концетрация полученного раствора?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.