Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
igornagornov0
02.04.2020 23:32 •
Информатика
Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения. нужно использовать repeat и until
Ответ:
тахмина36
06.10.2020 20:00
Program z1;
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lebrov
26.12.2020 04:26
Объясни Какое явление имеет солнце на жизнь на земле...
sofiazahhа
21.02.2021 22:36
1.Системы компьютерного черчения являются векторными графическими редакторами. 2. В системе КОМПАС – график нельзя выполнить построение угла равного данному. 3. Системы...
Vikos009
09.03.2023 04:14
как в программе кумир заставить робота пройти и закрасить все, от стены до стены, если растояние между стенами не известно?...
валя20063
03.08.2020 06:11
C++. Одномерные массивы. Задача 2.2Дан одномерный массив, элементы которого — целые числа. Удалите из него все максимальные элементы.Формат входных данныхВ первой...
dhdndbrb
26.09.2021 18:10
No/n ИнформацияКаким свойствомобладаетнапри | Диана сообщила в группемер WhatsApp, что 21 сентября 2020г поканалу «Ел-Арна» в 15.00 будеттранслироваться урок информатики1....
Galiavey370
14.02.2020 03:29
іть Музична форма, в якій основна тема зазнає різноманітних змін (варіації) це...
Нинакристярита
26.05.2022 12:49
Тему проекта: познание себя сформулировать проект. выявить проблему,цель,задачи,гипотезу,актуальность. очень...
den4ik143
29.08.2020 23:33
Можете ли верно дополнить данную последовательность? 88511,16351,?,10251...
artyomfyodorov
22.11.2022 17:23
4.1.Определите продолжительность дня, время восхода и захода Солнца, если при наблюдении восхода Солнца угломерный прибор показал горизонтальный угол равный: 70°;...
aalbina707
09.10.2020 20:47
Интернет - неотъемлемая часть жизни молодежи Прочитай текст. Определи верные и неверные утверждения.ho -Сегодня только в редких случаях можно встретить человека, у...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.