В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RADIUM24
RADIUM24
28.06.2021 17:20 •  Информатика

Написать программу на языке паскаль которая находит сумму элементов двумерного массива

Ответ:
omarova06
omarova06
25.09.2020 11:50
Const
T=10;

var
n,m,s:integer;
Y:array[0..T,0..T] of integer;

begin
s:=0;

for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);

for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];

writeln('Сумма:'s);

end.


Если длина массива нужна другая, просто замените значение константы "T"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?