Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Martin45707
27.03.2022 08:09 •
Информатика
Pascal abc написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции length и
Ответ:
Коteykа
29.07.2020 23:22
//PascalABC.NET
var
s:string;
begin
readln(s);
writeln(chr(length(s)*2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Abdresh
16.04.2023 05:25
Запишите значение переменной s, полученное в результате работы следующей програм-мы. Текст программы приведён на трёх языках программирования. Алгоритмический язык алг нач цел s, k...
jaredletoo
06.10.2022 05:46
Районный отдел трудоустройства осуществляет начальное обучение (1 группа) или повышение квалификации (2 группа) людей, которые по каким-либо причинам ищут работу. особое внимание уделяется...
Коsмoc
14.07.2020 22:40
Используя, функции для символьных переменных составьте программу, выводящую на экран ваше имя на русском или английском языке. (в Паскале)...
AntonBobko
25.01.2021 00:49
Что будет выведено на экран после выполнения программы, записанной на языке Паскаль? begin write ( comedy ); write ( Переведи! ) end....
MaykTV26
25.01.2021 00:49
Решите Буду очень благодарен))...
миллер6
06.01.2020 01:23
задала не правильный во короче не важно...
tural23
03.02.2022 03:26
Напишите программу, которая в последовательности натуральных чисел определяет минимальное и максимальное среди чисел, кратных 7 и оканчивающихся на...
AyanCoolgirlBaku
03.02.2022 03:26
Составьте программу которая заполняет массив а [1..10]случайными целыми числами в диапазоне от 1 да 22 и преобразовывает его увеличивая все элементы с четными значениями на 1 а с нечетными...
Ник569078
27.11.2022 11:58
Составьте алгоритм с условием х+у 0. за !...
alekseislepsov2008
17.06.2020 08:14
Написать программу(паскаль) составление теста. составьте тест проверки знания. сколько бит в 1 байте? 1) 5 бит 2) 8 бит 3) 10 бит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s:string;
begin
readln(s);
writeln(chr(length(s)*2));
end.