Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tarabrinadasha
01.06.2021 00:33 •
Информатика
Составить алгоритм и написать программу для определения полной площади правильной призмы: s=4a*4+2a^2
Ответ:
далина3
25.09.2020 08:22
Var
s,a:real;
begin
write('Введите значение a=');read(a);
S:=4*a*4+2*sqr(a);
write('S=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sergeywrest51
23.12.2021 03:58
Что выведет на экран команда write(a:4:2), если a=23.5621...
anastasiyaroma11
28.12.2020 15:01
(КУМИР) ГОСПОДИ ИЛИ МНЕ 2 ПОТСАВЯТ1. Начертите фигуру, нзображен- ную на рисунке, используя вс гательный алгоритм с аргументамидля рисования отдельного элемен-та. Количество повтореннй...
tkacenkoaleksandra
28.01.2022 20:49
задан одномерный массив x [n] целых чисел, N (1 n 1000) Найдите Р-ый минимальный элемент, используя сортировку....
serofimtimoxa
24.03.2020 11:19
Кому не сложно с pascalabc? дана строка. некоторые из слов взяты в круглые скобки. написать программу, выводящую исходную строку без скобок....
58310
30.04.2023 14:02
Работа каких операторов дает верный ответ?(Тест не позволяет в ответах напечатать программу в несколько строк. Ищите ошибки в операторах.)if i % 2 != 0: print(i, нечётное ) else:...
Ilya1111910
10.04.2022 20:45
Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 paskal...
smail520
13.09.2021 11:31
Напишите отзыв о рассказе Н. Н. Носова Федина задача...
katya2007
24.07.2022 07:12
Состaвить реакции с CaO С этими если возможны H2, HCl, SO3, CuCl2, Na2O, Fe(OH)3, Al, HNO3, KOH, Li2SO4, K2CO3, Mg, P2O5, O2 , CH4, NaNO3, Cu, (NH4)2SO4, Br2....
Anastasija291205
12.10.2020 19:25
Почему книга Владислава Отрошенко предназначена прежде всего для взрослых...
Viktorua10
12.10.2020 19:25
AB - диаметр окружности с центром O. Найдите координаты центра окружности если A(-6;7) и B(10;-5)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s,a:real;
begin
write('Введите значение a=');read(a);
S:=4*a*4+2*sqr(a);
write('S=',s);
end.