В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
serofimtimoxa
serofimtimoxa
24.03.2020 11:19 •  Информатика

Кому не сложно с pascalabc? дана строка. некоторые из слов взяты в круглые скобки. написать программу, выводящую исходную строку без скобок.

Ответ:
геймер39
геймер39
03.10.2020 10:53
Var S : String;
Begin
  Readln(S);
  While Pos('(',S)>0 do Delete(S,Pos('(',S),1);
  While Pos(')',S)>0 do Delete(S,Pos(')',S),1);
  Writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?