В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
moon551
moon551
12.04.2021 03:20 •  Информатика

Написать программу которая определяет количество положительных элементов одномерного массива

Ответ:
Mari2909
Mari2909
31.07.2020 19:54
Var a:array[1..10] of integet; i,s: integer; begin randomize; for i:=1 to 10 do begin a[i]:=random(21)-10; if a[i]>0 then s:=s+1; end; writeln(s); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?