Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
makcim2504
20.03.2021 09:06 •
Информатика
Y=(a^2+1)/sqrt(a^2+1) составить программу в паскаль
Ответ:
vladamalaxova
03.10.2020 13:44
Var x, y:real;
Begin
Readln(x) ;
Y:=(sqr(a) +1)/sqrt(sqr(a)+1)
Write(y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
556667888
05.10.2020 18:09
Составить программу на языке С++. Создать класс с указанными двумя полями и методом. Привести пример использования (вызов) указанного класса. Поле 1: Вещественное число — а Поле 2:...
Knzke3
17.03.2021 00:29
, а так же обратите внимание на конец кода, который должен соответствовать, Конец кода:S = input() print(CaesarCipher(S, 3)) Шифр Цезаря В шифре Цезаря каждый символ, являющийся буквой...
nikita228928
17.01.2023 12:42
А и В – байты без знака. AND, OR, XOR – поразрядные логические операции. Известно, что А OR B = 87, A XOR B= 5. Чему равняется A AND B? большое!...
hhgfg
08.02.2022 23:22
решить задание. Всё никак не могу сопоставить рисунок со значениями в таблице. Такое ощущение что они не подходят друг для друга....
Собакамаилру
21.03.2022 18:07
В языке запросов поискового сервера для обозначения логической операции ИЛИ используется символ | , а для обозначения логической операции И - символ & . В таблице приведены запросы...
lecsika
10.01.2023 06:50
Приведите 4 примера математических моделей каких-либо процессов. Опишите данные модели!...
крисс1233
10.03.2020 08:46
C++. Степень. Для того чтобы проверить, как её ученики умеют считать, Мария Ивановна каждый год задаёт им на дом одну и ту же задачу — для заданного натурального A найти минимальное...
дима22819
17.04.2021 07:10
На вход подается два числа n и X, необходимо посчитать такую сумму X^1+X^2+X^3+ ...+X^nX И вывести её на экран. Python!! Цикл: for...
саня1362
16.01.2021 08:38
Найдите произведение чисел кратных числу К на отрезке [-А;A]. Если таких чисел нет, то выведите 1. Причем нуль не нужно учитывать при проверке на кратность. Числа Аи К вводятся с...
Алина1ззз
18.05.2020 12:53
Значение арифметического выражения: 2 * 27^7 + 3^10 - 9 записали в системе счисления с основанием три. Сколько цифр «0» содержится в этой записи?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(x) ;
Y:=(sqr(a) +1)/sqrt(sqr(a)+1)
Write(y);
End.