В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ybrybrjdbx09
ybrybrjdbx09
02.12.2021 04:01 •  Информатика

P=(1+1/1)(1+1/+1/n) составить программу вычисления. на языке паскаль.

Ответ:
liliya15nafikova
liliya15nafikova
25.09.2020 01:55
Var p:real;
n,i:integer;
begin
readln (n);
p:=1;
for i:=1 to n do
p:=p*(1+(1/i));
writeln (p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?