В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SuperMine
SuperMine
08.05.2020 21:21 •  Информатика

Для натурального числа a составить программу подсчёта в нём кол-во нечётных цифр . ))

Ответ:
twitder122
twitder122
03.10.2020 13:34
Var a, s,m: integer;
beginread(a); 
while a>0 do begin 
m:=a mod 10; 
if m mod 2 <>0 then s:=s+1; 
a:=a div 10; 
end; 
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?