В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
куся26
куся26
24.01.2020 06:47 •  Информатика

Даны три целых числа. написать программу, находящую из заданных трёх чисел произведение нечетных чисел

Ответ:
vipccccvip
vipccccvip
19.08.2020 17:02
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
var
  a: array[1..3] of integer;

begin
  Readln(a[1], a[2], a[3]);
  var p := 1;
  for var i := 1 to 3 do
    if a[i] mod 2 = 0 then p := p * a[i];
  Writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?