Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
зарина298
15.04.2021 22:56 •
Информатика
Записать на паскале следующее ветвление: а)если х> 0; то у: =√х в) если а> в; то а: =а-в иначе в: =в-а
Ответ:
geniusdavidus
24.09.2020 11:26
Program a1;
var
y,x:real;
begin
readln(x);
if x>0 then
y:=sqrt(x);
write(y);
end.
2.
Program a2;
var
a,b:integer;
begin
readln(a,b);
if a>b then
write(a-b)
else
write(b-a);
end.
0,0
(0 оценок)
Ответ:
Emmaff
24.09.2020 11:26
Program xy;
var
x : integer;
y : real;
begin
writeln("Введите х");
readln(x);
if x > 0 then
y:=sqrt(x);
writeln("ответ:", y)
end.
program ab;
var
a, b : integer;
begin
writeln("Введите a");
readln(a);
writeln("Введите b");
readln(b);
if a>b then
a:=a-b;
else b:=b-a;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ssnz344
02.01.2022 00:09
Несжатое растровое изображение размером 32х512 пикселей занимает 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
tania130
30.03.2021 06:38
Определите количество информации. если известно, что сообщение записано на 10 листах, на каждом листе по 256 символов, а мощность алфавита равна 64 символа. и еще определите...
ТимурМеирханов
30.07.2022 02:31
Приведите пример материальной и информационной моделей самолета...
Pailevanyan
09.02.2022 10:37
Сделайте алгоритм как на образце 20б 20б как можно скорее...
VaLerusyaK
02.05.2021 09:21
Перед тобой число 9 в десятичной системе.как его представить в двоичной системе?...
Valerie954
02.05.2021 09:21
Перед тобой число 9 в десятичной системе. переведи его в двоичную систему?...
feeedf
09.07.2021 20:48
Очём идёт речь? эта система ,основанная на 16-разрядном кодировании символов.шестнадцать разрядов позволяют обеспечить уникальные коды для 65536 различных символов.каждому...
yulaha3010oxppqh
09.07.2021 20:48
Что такое 1) трассировка — 2) обтравка — 3) растрирование — 4) маскирование — 5) инвертирование —...
valikotura
26.10.2021 13:25
Выбери из списка правильные ответы на вопрос: какие из перечисленных действий надо выполнять,двигая мышь с нажатой кнопкой? -выделить значок на рабочем столе -переместить...
PeaceDuck1337
26.10.2021 13:25
Выбери из списка правильные ответы на вопрос: какие из перечисленных действий выполняются щелчком на объекте? -открыть меню -выбрать цвет в графическом редакторе -залить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
y,x:real;
begin
readln(x);
if x>0 then
y:=sqrt(x);
write(y);
end.
2.
Program a2;
var
a,b:integer;
begin
readln(a,b);
if a>b then
write(a-b)
else
write(b-a);
end.
var
x : integer;
y : real;
begin
writeln("Введите х");
readln(x);
if x > 0 then
y:=sqrt(x);
writeln("ответ:", y)
end.
program ab;
var
a, b : integer;
begin
writeln("Введите a");
readln(a);
writeln("Введите b");
readln(b);
if a>b then
a:=a-b;
else b:=b-a;
end.