В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leonik9797
leonik9797
11.12.2020 15:02 •  Информатика

Составьте программу для нахождения среднего арифметического элементов массива длиной 4.

Ответ:
MackTraher
MackTraher
15.09.2020 23:26
Var
   ar:array [1..4] of integer;
   i:integer;
   sum:real;
begin
   sum:=0;
   for i:=1 to 4 do begin
      read(ar[i]);
      sum+=ar[i];
   end;
   writeln;
   sum:= sum/4;
   writeln(sum);
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?