Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
katemcgrat
11.12.2022 03:54 •
Информатика
Паскаль. составьте программу, которая печатает все четные числа до 99. буду )
Ответ:
alexgreen5454
02.07.2020 06:18
Или так: это проще, если вы не проходили условие.
Var i:integer;
Begin
write('Четные числа: ');
for i:=2 to 99 do begin
write(i,' ');
i:=i+1;
end;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
EgorKornev665
07.02.2022 08:47
Составить программу на языке паскаль авс, которая проверит вес по следующему условию: для мужчин: рост-100; для женщин: рост-110; программа должна выводить: 1. нужно поправиться...
nog2018
09.04.2021 16:04
1.перевести из десятичной в двоичную и восьмеричную системы счисления а)21 б)432 в)678. 2. перевести в десятичную а8=341....
Евгеха001
09.04.2021 16:04
Основной характеристикой шины является:...
PashaPlaytri
25.04.2023 02:06
По ! компьютерный вирус а заполняет 2 гбайта за один месяц, вирус в заполняет 2 гбайта за два месяца, вирус с заполняет 2 гбайта за три месяца, вирус d заполняет 2 гбайта...
марьяша18
04.06.2022 19:12
Написать программу на pascalabc которая при выполнение выведет на экран 10 слов ....
Xtrail
15.05.2022 14:40
Могут ли мне выставить триместровую оценку по информатике ,если у меня две оценки ( 4; 5) и на всех уроках я присутствовала ? я отличница....
s0f21
21.03.2022 03:27
Сочинение весеннее пробуждение природы .Минимум 7-9 предложений ЗАРАНЕЕ...
zagyramasa
21.06.2021 20:19
Опять с тестом (он ниже) Зачем нужно заниматься физкультурой ? а) Чтобы не болеть б) Чтобы стать сильным и здоровым в) Чтобы быстро бегать Во Гимнастическая палка, обруч,...
Do6pblu322
25.09.2020 13:59
Языком обучения»AVmesue Прочитай текст и выполни задания.(http:vu ni shаt ѕ41 7615)Космос бесконечно semix и загадочен. В нем п арды звезд и планет.одной из планет, покрытой...
Mashirachan
05.05.2020 07:28
Вольтметр опором 4 кОм підключений паралельно до електричної лампочки. Яка сила струму в лампочці, якщо загальна сила струму в колі 0,6 А, а вольтметр показує 40 В....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var i:integer;
Begin
write('Четные числа: ');
for i:=2 to 99 do begin
write(i,' ');
i:=i+1;
end;
End.