В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
voronvoron2002
voronvoron2002
31.01.2023 04:58 •  Информатика

Составить программу выставления суммы и произведения двух чисел а и б. а, б - исходные числа х - сумма у - произведение program name var a, б, x, y: real; begin writeln ('выведети значение переменной а'); readln (a); writeln ('выведети значение переменной б'); readln (б) что дальше, подскажите, ! ?

Ответ:
HLNLZ
HLNLZ
23.09.2020 23:24
Var a, b: real;
begin
write('Введите первое число = ');readln (a);
write('Введите второе число = ');readln (b);
writeln(a,' * ',b,' = ',a*b);
writeln(a,' + ',b,' = ',a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?