В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

♡! ♡дано натуральное число n .составьте программу,которая вычислит сумму n членов последовательности (1

Ответ:
killlergames
killlergames
04.10.2020 21:04
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.

Пример:
n = 5
s = 3.85833333333333
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?