Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LIZASSS1345
22.08.2022 06:09 •
Информатика
Программа нахождения наибольшего элемента массива
Ответ:
anastasijakokos
03.10.2020 11:29
Делал в Pascal ABC.
var a:array of integer;
i,n,max:integer;
begin
readln(n);
setlength(a,n);
for i:=0 to n-1 do begin
a[i]:=-100 + random(201);
if (i = 0) or (a[i] > max) then max:=a[i];
end;
writeln(a);
writeln('max = ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marullens
21.10.2020 22:47
Министры иностранных дел россии,франции и китая обсудили за закрытыми дверьми проекты соглашения о полном разоружении, представленные каждой из стран. отвечая затем на...
kek129
30.04.2020 19:09
Нужен реферат на тему локальные компьютерные вирусы...
nastenadanil2698
18.04.2022 11:09
Запрашивайте у пользователя размер наследства, которое вы бы хотели получить ( в долларах), и сумму денег , которую вы собираетесь тратить в месяц.выведите на экран время...
aasssddddddd
18.04.2022 11:09
Примеры понятий ,объемы которых являются.множество,состоящим из 1 элемента.множество состоящим из 10 элементов и бесконечным множеством. заранее ....
AlbertoRey
26.11.2021 08:40
Информатика. решить , 1000во 2 перевести в 10 1100во 2 перевести в 10 1111011 во 2 перевести в 10 11 в 8 перевести в 10 22 в 8 перевести в 10 207 в 8 перевести в 10 f в...
jgkdjsnsnbdndndndjd
13.08.2021 19:30
Определите количество информации в сообщении: каждую книгу нужно уметь читать каждый символ кодируется одним байтом. ответ выразите в битах. выберите один ответ: a. 33...
fsulleymanzade
29.09.2021 14:32
Объясните как рассчитывать сколько времени необходимо для скачивания чего либо. допустим объем 50 гб. скорость 128 мбит/с, как рассчитать время через сколько закачается,...
Andreysha363
11.06.2020 10:24
Сколько различных восьмибуквенных слов можно составить в двоичном алфавите? ...
кейсикупер1
09.12.2021 07:56
желательно С++, но можно и ход решения...
Yuran3
19.08.2020 02:15
Какого вида клавиатуры не существует?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array of integer;
i,n,max:integer;
begin
readln(n);
setlength(a,n);
for i:=0 to n-1 do begin
a[i]:=-100 + random(201);
if (i = 0) or (a[i] > max) then max:=a[i];
end;
writeln(a);
writeln('max = ',max);
end.