Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kolodenkoa444
01.07.2020 00:54 •
Информатика
Составьте программу заполнения одномерного массива пятью элементами, которые вычисляются по формуле a(i)=(2i-1)/(2i+1)
Ответ:
mrtimkarov
23.09.2020 22:28
Program n1;
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to 5 do
begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i],' ');
end;
end.
0,0
(0 оценок)
Ответ:
maks694
23.09.2020 22:28
Const n = 5;
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to n do begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i]:8:3);
end;
end.
Тестовое решение:
0.333 0.600 0.714 0.778 0.818
0,0
(0 оценок)
Популярные вопросы: Информатика
никита3491
03.06.2020 06:22
Подумай и напиши, какие алгоритмы могут исполнять животные? Какой может быть система команд, например, для служебной собаки ....
sanya3202
22.01.2021 02:57
Составьте алгоритм решения с калькулятора 1) 3•9 + 6•7 + 64: 8 = 2) 81: 9•8 + 3•8: 4 = 3) 2•(18+2): 5 + 24: 4 =...
Alla950
22.01.2021 02:57
1.два текста содержат одинаковое количество символов. первый текст составлен с алфавита, в котором 16 символов. второй текст составлен с алфавита, в котором 256 символов....
elinaaak
22.01.2021 02:57
Магазине имеется 7 мониторов фирмы а,7мониторов фирмы в,11 мониторов фирмы с и несколько мониторов фирмы d.количество информации в сообщении куплен монитор фирмы d равно...
elyaminaewap06uze
22.01.2021 02:57
Скажите ( вопрос: для того,чтобы в яячейее d3 отобразилось число 78,необходин ввести формулу: а) =b3+c3*c1 б) =b3*c1 в)=(b3+c3)*c1 г) =c3*c1-b3...
petrovadasha200Fhcd
19.10.2022 07:27
задание 6. зонтик рассмотрите изображение зонтика. из каких простых геометрических фигур оно может быть составлено...
myagkikhigorek
07.05.2021 08:24
Совокупность сведений об объекте процесс или явление называется...
mullakaeva85
07.05.2021 08:24
Этапы построения модели трехмерного изображения как правило предполагает...
SoftMGDN
28.05.2020 03:21
Тут ошибка. исправьте . program abc; var n,i: integer; s: real; begin readln(n); for i: =1 to n do s: =s+1/sqr(2*n+1); write(‘s= ‘, s); end. само . дано натуральное число...
tank243188
26.11.2020 20:05
Скласти рівняння площини, яка проходить через три M1(1;2;3), М.(4;-1;-2) і М3(4;0;3) точк...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to 5 do
begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i],' ');
end;
end.
var a:array[1..5] of real;
i:integer;
begin
for i:=1 to n do begin
a[i]:=(2*i-1)/(2*i+1);
write(a[i]:8:3);
end;
end.
Тестовое решение:
0.333 0.600 0.714 0.778 0.818