Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SoftMGDN
28.05.2020 03:21 •
Информатика
Тут ошибка. исправьте . program abc; var n,i: integer; s: real; begin readln(n); for i: =1 to n do s: =s+1/sqr(2*n+1); write(‘s= ‘, s); end. само . дано натуральное число n вычислить. s=1/3^2+1/5^2+1/7^2++1/(2n+1)^2
Ответ:
YanaNiki
16.08.2020 20:51
Ошибка в строке
write(‘s= ‘, s);
вместо ‘ надо ставить '
program abc;
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + 1 / sqr(2 * i + 1);
write('s= ', s);
end.
0,0
(0 оценок)
Ответ:
Vitalihka
16.08.2020 20:51
Var n,i: integer;
s:real;
begin
readln(n);
i:=3;
while i<= (2*n+1) do
begin
s:=s+(1/sqr(2*i+1));
i:=i+2
end;
writeln('s= ', s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ДичьМэн
02.12.2020 06:30
подписывайтесь на мой канал LWENS 511...
ekaterina305
24.01.2020 17:49
Что такое аврамическая религия....
bossmakswell
26.09.2020 06:15
Мне поставили новую винду 10 корпоративную а я впервые о ней слышу и такой во эта виндовс лучше домашней или профессиональной или что-то среднее?...
Catcat123dogdog
23.12.2022 14:58
Укажи правильный ответ. 1. Сначала появились электронные письма, а потом на бумаге. 2. Присланное тебе письмо хранится в твоём электронном ящике только месяц. 3. К преимуществам...
Regisha1981
03.06.2023 05:28
Как в форме расположить кнопку для открытия за из таблицы в Access? Кто нормально объяснит - дам 100б...
Фиалка2332
08.04.2021 19:42
Где в этой программе фрагмент ввода массива с клавиатуры? program zz1; var i:integer; m:array[1900..1999] of integer; // описываем массив целого типа, каждый элемент которого...
NastyaANIME
18.01.2021 04:09
С ИНФОЙ! На дисплее планшетного компьютера в режиме чтения помещается 32 строки, каждая из которых содержит 64 символа. Содержит 50 страниц Определите ее информационный объем...
Olivka09
26.05.2022 09:01
Построить график функции y = sin(х2) - 5х + 3 на интервале [3 5] с шагом 0,2....
serzh1425
04.09.2020 09:09
Составьте программу на языке Паскаль для вычисления суммы: Р = 4 + 7 +10 + 13. . . + K , где P 4...
Даддсаап
21.03.2020 22:34
Что относится к возобновляемым источникам энергии?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
write(‘s= ‘, s);
вместо ‘ надо ставить '
program abc;
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + 1 / sqr(2 * i + 1);
write('s= ', s);
end.
s:real;
begin
readln(n);
i:=3;
while i<= (2*n+1) do
begin
s:=s+(1/sqr(2*i+1));
i:=i+2
end;
writeln('s= ', s)
end.