В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
катюшка309
катюшка309
06.09.2022 14:10 •  Информатика

Составьте программу которая определяет равны ли длины строк s и t . строки ваодятся с клавиатуры . ответ должен быть да или нет

Ответ:
Sofya768Miller
Sofya768Miller
13.08.2020 21:23
 var s1,s2:string;
 begin 
 readln(s1); 
 readln(s2); 
 if length(s1)=length(s2) then 
 writeln('Да') 
 else 
 writeln('Нет'); 
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?