В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dima1031
dima1031
12.09.2022 22:43 •  Информатика

Программу в паскале. составить программу нахождения произведения положительных чисел одномерного массива в(10), элементы которого датчиком случайных чисел.

Ответ:
qqwweerrqq
qqwweerrqq
15.09.2020 22:49
Program foo;
var
b : array[1..10] of integer;
p : longint;
i : byte;

begin
randomize;
for i:=1 to 10 do begin
b[i] := random(51)-25;
write(b[i], ' ');
end;
writeln;
p := 1;
for i:=1 to 10 do
if b[i]>0 then p:= p*b[i];
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?