Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
0773
27.03.2021 11:44 •
Информатика
Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "".
Ответ:
OlisiyaFox
21.07.2020 22:46
Const
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
0,0
(0 оценок)
Популярные вопросы: Информатика
Blackmamba06
30.04.2020 16:38
Из списка выберите программы для построения и редактированиятрехмерных моделейВерных ответов: 22 2PaintSkethUpBlenderPower Point...
baby134
13.10.2022 23:33
Дан фрагмент электронной таблицы. Определите результат ячейки В4 и введите ваш ответ...
katyasergienko2004
31.07.2022 20:45
Инструментами в графическом редакторе являются… * Линия, круг, прямоугольниктекст, шрифт, абзацКарандаш, кисть, ластикВыделение, копирование хэлп ...
pro55555
14.09.2021 21:10
Дан двумерный массив. определить есть ли в данном массиве отрицательный элемент...
rafael700rg
27.02.2022 07:28
Что такое всплывающая подсказка? и как её открыть? !...
Pandorica
05.02.2022 19:37
Каким оператором описывается массив данных в Python?...
Malika274
07.09.2021 14:20
Программирования Определи по фрагменту кода тип языка программирования....
nikitavor7135
09.03.2021 19:05
Составь программу для вычисления следующих параметров комнаты, используя размеры, заданные на рисунке. Площадь полной поверхности называется сумма площадей всех поверхностей...
Caшa2220
02.02.2023 22:22
Составь программу для составления словосочетания из следующих слов...
nikeenokyana
13.02.2020 09:56
Определите значение переменных A, B после выполнения алгоритма, при A=139, В=5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай