В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zamyatkinayowf0rc
zamyatkinayowf0rc
06.05.2021 10:35 •  Информатика

Составить программу. ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль.

Ответ:
Дарчик1
Дарчик1
03.10.2020 11:06
Var a,b,c:real;
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.

или

var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?