В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
WhiteBurn
WhiteBurn
10.01.2023 11:05 •  Информатика

Составьте программу выводящую на экран большее из 5 чисел программа из кумира

Ответ:
Belcard
Belcard
14.07.2020 19:16
Сделал через массив

program Project2; 
{$APPTYPE CONSOLE}
uses  SysUtils;
const n=4;
var a:array [0..n] of integer;max,i:Integer;
begin 
for i:=0 to n do 
 readln(a[i]); 
min:=a[0];
 for i:=0 to n do 
if a[i]>max then   
max:=a[i]; 
Writeln(max); 
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?