В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Маринрчка
Маринрчка
15.10.2022 09:47 •  Информатика

Написать программу паскаль. дано двухзначное число. если цифры числа то вывести на экран true иначе false.

Ответ:
Gamer2205395
Gamer2205395
15.09.2020 22:21
Var n:integer; 
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.

Пример 1:
n = 25
False

Пример 2:
n = 44
True
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?