Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
васька58
11.05.2021 00:04 •
Информатика
Составьте алгоритм вычисления значения у в зависимости от значения х. (в паскаль) y=6x*2x^2,если x> -36 y= 6x*2x/3,если x < либо = -36
Ответ:
Someoneone
17.09.2020 21:01
Var a:real;
begin
readln(a);
if a>-36 then writeln(6*a*2*a*2*a)
else writeln(6*a*2*a/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gggtair2004
06.08.2020 04:54
Pasckal ! ) даны два трехзначных числа. вывести максимальные цифры в этих числах. 2) дана последовательность чисел 1,2,3,4,5,. найти все числа, которые делятся на 4,8,2...
smorodinovegor
06.08.2020 04:54
C++. написать функцию, которая возвращает среднее арифметическое элементов передаваемого ей массива. в качестве аргументов в функцию передается массив и его размер....
Arcator
17.02.2022 09:27
С++, в цикле перебираю элементы массива, введённые с клавиатуры , почему не могу ими воспользоваться после цикла? #include #include #include using namespace std; int main()...
Эрюсик
14.06.2022 17:17
Решите дам столько,сколько смогу...
annamoskalenko11
08.02.2022 11:05
Дана блок – схема. Какая из предложенных задач может быть реализована с данной блок – схемы? А. Даны два действительных числа. Найти их разность, сумму и произведение. В....
annmslna2044
20.02.2022 03:41
Что такое алгоритм? Линейный алгоритм это ? Что содержит в себе алфавит языка программирования питон? Своими словами, ответы с вики удаляю...
dezlautekp0147d
07.05.2022 21:34
1.Вс программы, расширяющие возможности операционных систем 2.Программы, которые управляют оперативной памятью, процессором, внешними устройствами и которые обеспечивают...
RinataShayahmurzina
05.03.2023 17:22
№2. Вычислите: 5 div 2= 31 div 2 = 16 mod 4= 66 mod 11 =...
Татьяна45512
26.01.2023 09:14
Длина экватора земного шара равна 40 целых 075 696 м округлите эту длину до километров...
slavikabdulla
26.01.2023 09:14
Всеть последовательно включены 2 сопротивлением 18ом и 36ом. каково напряжение на 2ом , если напряжение на 1ом 5,4в. определите напряжение и силу тока на всем участке цепи....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if a>-36 then writeln(6*a*2*a*2*a)
else writeln(6*a*2*a/3);
end.