Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bezimeni3
06.09.2020 03:02 •
Информатика
Дано трёхзначное число напишите программу выводящую двузначное число состоящие из первой и третьей цифры числа
Ответ:
jemalka99
07.08.2020 12:40
Var
x,y: integer;
begin
write('Введите число X: ');
readln(x);
y:=(x div 100)*10+x mod 10;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
oipoop54
13.05.2021 23:34
Необходимо найти все «пифагоровы тройки» в заданном диапазоне чисел — натуральные решения уравнения x2+y2=k2, где x, y и k лежат в интервале от l до r включительно....
inna2briginetsg
21.04.2022 02:54
думаю по коду все понятно надо чтоб число которое ввел пользователь делилось на два и если результат деления = 16 то он молодец. Но если он ввел не то число и результат...
RitaSnow
14.02.2023 01:45
Ақпараттық үдерітері жəне мысалдары...
DarthVader111103
20.03.2021 02:36
Упростить логическое выражение: 1) A+B+!A 2)(A#B)+(A#!B) 3)(A+B)#(A+C) ! - отрицание (не) + - дизъюнкция (или) # - исключающее или, сумма по модулю 2 (XOR) (Заранее...
Fancyone
28.08.2022 17:08
Вычисли значение математического выражения в MS Excel: (86+155)−2(75:(5+17))....
almira666ozs336
04.11.2022 03:42
Написать программу на паскале.( Вычислить разность, деление, умножение двух чисел а,в)...
Niger0000rt
20.10.2020 21:41
Тема: Запись ветвлений на языке Паскаль Задача 4. Составить программу (Язык программирования PascalABC) У Коли есть 100р, он хочет купить продукт за n рублей. написать...
кукипро
08.07.2020 13:07
Как называется зависимость размера файла от скорости его передачи. (прямая, обратная)...
снежана1281
26.04.2020 07:20
Два игрока, Паша и Вася, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Паша. За один ход игрок может добавить...
урган1
18.12.2021 00:52
Доброго времени суток. , составить программу в паскале. дана последовательность вещественных чисел, содержащих n=15 элементов. построить из неё новую последовательность,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y: integer;
begin
write('Введите число X: ');
readln(x);
y:=(x div 100)*10+x mod 10;
writeln(y);
end.