Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
proulechka
04.01.2021 09:43 •
Информатика
Опишите переменную mas для одномерного массива состоящего из 100 вещественных чисел
Ответ:
bagira2912
13.08.2020 20:59
В блоке объявления переменных:
var mas:array[1..100] of real;
можно по-другому:
const n =100;
var mas:array[1..n] of real;
0,0
(0 оценок)
Популярные вопросы: Информатика
yarovikova1981
16.01.2020 18:34
Язык программирования Си Дано предложение. В нем слова разделены одним пробелом (начальные и конечные пробелы и символ в предложении отсутствуют). Определить количество слов в предложении....
ilyacher123
30.11.2020 23:51
Написать программу ввода в массив 10 чисел и поиска в нем модуля максимального значения на языке с++...
NasVest
03.04.2023 23:23
Укажите правильную запись выражения в паскале. 1 o a) z: =3*sqrx-sqrtabs(y-3) об) z=3 sqr(x)-sqrt(abs(у-3)) ов) z: =3* sqr(x)-sqrt(abs(у-3) ог) 2: =3sqr(x)-sqrt(abs(у-3))...
samsung4652534832
22.01.2020 20:06
Какие элементы компьютерного рабочего стола могут присутствовать на письменном рабочем столе? ответ: фломастеры папка с документами кнопка пуск календарь...
ЮлияМедведева
19.04.2023 21:28
Как создать в ворде , тестовое , с переходом по ?...
ivahinzeha475
15.11.2020 17:44
Кто может разобрать ? ? 70 ) program n1; var i,n,sum: integer; begin readln(n); sum: =0; for i: =1 to n do sum: =sum+2*i; writeln(sum); end. написать программу, которая вычисляет сумму...
киса819
28.02.2022 19:17
Сообщение по теме: свадебный костюм и его символика.. подскажите : 33...
Elementrix534
28.02.2022 19:17
Чому деякі вчені вважають, що евглена зелена - це не тварина, а рослина?...
ilyailiavolkov
28.02.2022 19:17
Кначалу учебного года в коробке было 160 кусков мела. в сентябре из коробки достали 39кусков мела это на 11 кусков меньше, чем в октябре, а к началу второй четверти в коробку добавили...
Groza11
28.02.2022 19:17
Скласти складне речення зі словом(одним на вибір) камінчик або няньчити або зозульчин....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var mas:array[1..100] of real;
можно по-другому:
const n =100;
var mas:array[1..n] of real;