Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BREYKER
14.10.2022 09:09 •
Информатика
№12. дано натуральное число м. написать программу для вычисления суммы вида 123+127+131+ сумма не станет больше м.
Ответ:
gxd594
03.10.2020 10:25
Если начальное значение суммы не указано в условии, то присвойте сумме ноль перед операцией.
s:=0;
while s => m do s:=s+3; (после do лучше писать с новой строки, у меня почему-то все в одну лепит)
0,0
(0 оценок)
Популярные вопросы: Информатика
nikita577344
16.11.2021 04:42
Какие человические качества нужны патриоту? Вырази свои мысли в 3-4 предложениях и запиши в тетради...
лерка210198
13.11.2021 04:12
Выбери программу, которая вычисляет длину гипотенузы. var n,x,h:real; begin writeln( Введи длины катетов n и x ); readln(n,x); h:=sqr(sqrt(n)+sqrt(x)); writeln( h= ,c:8:2);...
kirill877
23.01.2021 23:22
Составьте программу нахаждения суммы квадратов натуральных чисел от 15 до 25 ....
Anonimka89
23.01.2021 23:22
Переведите число 43 в двоичную систему счисления?...
Minasyan99
09.06.2021 06:10
Какую часть экрана займет изображение файла типа bmp объемом 3мбайт,созданного при глубине цвета равной 32 бита ,при разрешении экрана 512*768 точек и качестве цветопередачи...
mayorovagelya
09.06.2021 06:10
Вкаком климатическом поясе мы живем нижний новгород...
Monimix
14.03.2020 06:15
Найдите область определения функции: f(x)=log√5(3x^2 -2x-8) (корень из пяти в основании логорифма)...
E2006
03.02.2023 14:51
Произвести разбор по составу двух слов: гимнастика, закаляется...
Maykshmidt
04.07.2021 04:18
1. оқыңыз. мәтінге ат қойыңыз. мәтін мазмұны бойынша үш сұрақ құраңыз. «тарлан» сыйлығы – қазақстанның «меценаттар клубы» тағайындайтын сыйлық. «тарлан» сыйлығы отандық...
JulyaPark1993
05.08.2022 02:45
Рассчитайте массу 0,75 моль гидроксида калия. подробнее ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:=0;
while s => m do s:=s+3; (после do лучше писать с новой строки, у меня почему-то все в одну лепит)