Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kirill877
23.01.2021 23:22 •
Информатика
Составьте программу нахаждения суммы квадратов натуральных чисел от 15 до 25 .
Ответ:
alenakoryakovaa
08.10.2020 14:06
Program p1;
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
raya323
17.03.2022 02:16
Написать программу вычесления значения переменой а по формуле: а=k^2*1/2*sin(m)...
lilyavenkova
27.03.2021 02:20
Студенты колледжа объединены в группы. Набор дисциплин, изучаемых студентом, зависит от номера группы в которой он учится. Преподаватели читают дисциплины и выставляют...
marinamashkina2
01.06.2022 16:14
Решить : сообщение составлено с 32 символьного алфавита , содержит 80 символов . другое сообщение составлена с использованиие 64 символьного алфавита, и содержит 70 символов....
pd101
09.10.2020 04:14
Попробуйте сами описать чувства человека с слов категории состояния. завтра контр. диктант по языку. я прочитал книгу такую то такую то . на уроке физ-ры я подвернул ногу....
педро228
09.10.2020 04:14
Найди делимое если известно что 1) делитель 34, частное 8050, остаток 12. 2) делитель 46, частное 3080, остаток 35....
6ВинишкоТян9
09.10.2020 04:14
Какова особенность расположения природных зон северной америки...
vinnnner
09.10.2020 04:14
Сколько разных правильных дробей можно сложить из чисел 3,5,7,11,13,17,19,23,чтобы в каждую дробь входили два числа?...
basemaker
09.10.2020 04:14
Для моллюсков характерно наличие 1) мантии 2)мантии и раковины 3)мантии, раковины, нервной системы разбросанно - узлового типа и замкнуттой кровеностной системой 4)мантии,...
КристинаКристи99
09.10.2020 04:14
Придумайте и запишите слова с данными суффиксами -ист,-арь.два слова на каждый суффикс....
vladrifeyt1
09.10.2020 04:14
Маша идёт в гости,где всего будет 6 или 9 человек вместе с машей. маша хочет купить для всех пирожные к чаю. какое наименьшее количество пирожных должна купить маша,чтобы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.