Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
миккимаус1890677
03.04.2020 19:58 •
Информатика
Дан массив из 15 целых чисел.найти количество целых чисел > 10,но < 15. ! надо составить программу
Ответ:
регинамаг
03.10.2020 10:14
Массив заполним случайными целыми от 0 до 20
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var a:=arrrandom(15,0,20);
println(a);
var s:=0;
for var i:= 0 to 14 do
if (a[i]>10) and (a[i]<15) then s +=1;
println('таких чисел ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kise1970
31.12.2021 19:24
Дан фрагмент программы. If x 0 then If y x then write(‘да’) else write(‘нет’) else write(‘иногда’); Определите, что будет выеден на экран, если: Выделите правильные ответы....
Veronika72563
02.04.2021 05:48
Дана блок-схема. Какое значение будет иметь z на выходе, если x=49? (промежуточные вычисление не округляйте; ответ округли до десятых)...
ozilpro228
07.08.2021 16:17
№3 переведите числа из десятичной системы счисления в двоичную: а) 274 б) 650 в) 1033 г) 1444 д) 999 №4 переведите числа из двоичной системы счисления в десятичную: 1) 1000...
Graxx
30.08.2020 13:26
Алг задача цел n,m нач ввод n если n 0 то m=pow(n,3) иначе m=fabs(n) вывод m кон ответь на во О чем данный алгоритм, какую задачу он решает? 2. Какой вид ветвления здесь использован?...
dinbili2
06.10.2021 20:29
Сколько страниц текста поместится на дискету объемом 1,44 мбайта если одна станица занимает 2 кбайта?...
Sillyteenager
19.04.2023 23:07
Как называется свойство алгоритма, озночающее , что данный алгоритм применим к решению целого класса...
Євпак
14.02.2021 15:14
Что делать, если вы видите непонятный набор символов на веб-странице в Роспотребнадзор. 2) “Пуск - Панель управления - Язык и региональные стандарты - Изменение языка” 3)...
Александраlove1
26.06.2021 00:03
Напишите программу на PYTHON для выделения среднего числа. То ест дают 3 числа 1 2 3. И нужно что бы программа вывела число 2. Как сделать это я не знаю МНЕ....
chernika25
02.12.2022 22:12
Екатерина 2 заняла российский престол...
Katyamaier777
02.12.2022 22:12
Как понять когда писать тся и ться? не было на этой теме...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var a:=arrrandom(15,0,20);
println(a);
var s:=0;
for var i:= 0 to 14 do
if (a[i]>10) and (a[i]<15) then s +=1;
println('таких чисел ',s);
end.