В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yasya142
yasya142
15.02.2020 03:09 •  Информатика

For k: =1 to n do напишите программу, которая в последовательности целых чисел определяет их сумму. программа получает на вход количество чисел в последовательности, а затем сами числа.

Ответ:
franciskthedirty
franciskthedirty
23.09.2020 08:49
Uses crt;
var n,chislo,sum:real;
begin
readln(n);
for k:=1 to n do
begin
readln(chislo);
sum:=sum+chislo;
end;
writeln (sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?