Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DashaZhelezniak
15.12.2022 02:55 •
Информатика
Написать программу в паскале: вычислить сумму 2^2+2^3+2^4++2^10.операцию возведения в квадрат не использовать.
Ответ:
Умникзаумник1
30.08.2020 20:52
// PascalABC.NET 3.1, сборка 1184 от 02.03.2016
begin
var m:=2*2;
var s:=m;
for var i:=3 to 10 do begin m*=2; s+=m end;
Writeln(s)
end.
Тестовое решение:
2044
0,0
(0 оценок)
Популярные вопросы: Информатика
30Космос03
20.09.2021 19:10
Написать программу на c++ которая выводит пирамиду из чисел. с клавиатуры водится число и до этого числа строится пирамида. вот как должно выглядеть(пример)...
ЧараДримурр06
23.07.2020 02:09
Процессордагы транзистор олшемы. ...
ирпимрпмро
22.07.2021 22:13
Явас найти наибольшее целое число x. 1)(10(x+1)*(x+1)*(x+1)) 2)(10(x+1)*(x+2)) 3)(25...
66vdv1
22.07.2021 22:13
Написать программу в pascal 1)найти значение выражения y=1/x 2) вычислить значение выражения y= корень из x делённое на x+1...
kseniyes5454
25.03.2022 06:29
Решите уравнение 224 x+1=1100. ответ запишите в десятичной системе счисления...
gavrikovakateri
25.03.2022 06:29
V=max(min(x-y,y-x),0) построить блок схему, не могу понять как....
89181790311
25.03.2022 06:29
Вгруппе 8 студентов из 26 получили в сессию оценку неудовл. , в другой - 11 из 29. в каком случае легче предсказать успеваемость студента?...
Dorefi
25.03.2022 06:29
Цифровой аудиофайл содержит запись звука низкого качества (частота дискретизации 22 кгц, глубина кодирования 8 бит.) какова длительность звучания файла, если его объем...
кирабим
25.03.2022 06:29
Перечислите типовые алгоритмические конструкции и объясните их назначение...
elizavetadeomi
04.11.2020 03:56
по информатике, Реализовать программу следующего задания не менее чем двумя вариантами разных циклов (например, с заранее заданным количеством повторений, с предусловиями,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var m:=2*2;
var s:=m;
for var i:=3 to 10 do begin m*=2; s+=m end;
Writeln(s)
end.
Тестовое решение:
2044