Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VasyaPupkin2281488
13.04.2022 01:25 •
Информатика
Решить на паскале. дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.
Ответ:
smellofcherry
03.10.2020 08:50
//Pascal
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ElenaDzaraxova
20.04.2022 17:58
Ақиқат туралы және жалған создер 10...
Fixa
20.04.2022 17:58
До 29 ! написать программу на pascal, которая выводит на экран результаты следующих действий: а. 27−5= б. 11+21= в. 32/2= г. 2+2•2= д. (2+2)•2=...
lolowkaujw
30.07.2020 04:06
Pascal abc. даны матрицы a(4; 7) ; b(4; 7). найти матрицу a-b....
matyusha47
02.11.2020 20:05
Написать программу, которая генерирует 10 случайных чисел в диапозоне от 1 до 10, выводит эти числа на экран и вычисляет их среднее арифметическое...
alehanagaitsewa
02.11.2020 20:05
Дан одномерный массив состоящий из 10 элементов.найти произведение этих 10 элементов(составить программу на языке паскаль)....
nam0
07.04.2022 05:06
Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор )...
нмрмгштщ
07.04.2022 05:06
Гнездо для ножки деревянной кровати имеет форму прямоугольной вырезки. определить, подойдет ли данный четырехугольный брусок для этого гнезда....
vaper4
07.07.2022 23:54
Составьте программу,по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать)....
jonjonson
14.01.2021 03:22
Разбор стихотворения к***на метафору олицетворение и .т д....
kektuber222owf6bv
14.01.2021 03:22
Как перенести слово,точнее фамилию (л.н.)толстой?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.