В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alehanagaitsewa
alehanagaitsewa
02.11.2020 20:05 •  Информатика

Дан одномерный массив состоящий из 10 элементов.найти произведение этих 10 элементов(составить программу на языке паскаль).

Ответ:
даун47
даун47
17.06.2020 12:23

const n=10

var a:array [1..n] of integer;

pups:longint;

i: byte;

begin

pups:=1;

for i:=1 to n do

read (a[i]);

pups:=pups*a[i];

end;

writeln (pups);

end.

 

0,0(0 оценок)
Ответ:
Karolina777000
Karolina777000
17.06.2020 12:23

var

a:array [1..10] of integer;

i:integer;

p:longint; 

begin

randomize;

p:=1; 

for i:=1 to 10 do begin

a[i]:=random(10)+1;

write (a[i]:3);

p:=p*a[i]; 

end;

writeln;

writeln ('Proizvedenie: ',p);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?