Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nactyxa2003
29.05.2020 15:12 •
Информатика
Впрограмме паскаль ввести три числа, найти их сумму, произведение и среднее арифметическое. числа 4,5,7. нужно
Ответ:
IDONTNONOTHING
03.10.2020 08:42
Var a,b,c:real;
begin
readln(a,b,c);
writeln('Сумма ',a+b+c,' Произведение ',a*b*c,' Среднее арифметическое ',(a+b+c)/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hrapatiynickita
29.01.2022 18:30
Напишите программу нахождения гипотенузы и площади прямоугольного треугольника по двум за катетам в паскале...
V73663
19.08.2021 02:26
По некоторым измерениям петя сделал вывод, что сообщение на древнем пергаменте состоит из 856 символов. выяснил ещё, что 1 символ весит ровно 5 битов, но он не может узнать какое количество...
kjkszpjkangaroo
24.10.2022 23:20
программном коде датчик суда передают на экране число 3 Определите соответствующий этому значению синий белый красный зеленый...
mravals
04.06.2023 00:51
Модель - это 3 геометрическая фигура 2 объект-заместитель 1 программ...
Azariya
23.07.2020 10:14
Дан массив вещественных чисел из 11 элементов. найти произведение элементов, которые меньше 9...
Adelka715
25.12.2022 13:16
Минимальная графическая единица текста: СимволОтступы с лева и праваТекстЗамена текста...
irichkagolikova
22.09.2021 00:39
Для якого типу порівнянь використовують гістограми *...
zavarinaira100
22.08.2022 11:30
решить Составить программу. Pascal...
DoraDreamer
15.09.2020 03:18
Администротирование локальной компьютерной сети , мне нужно ОПРЕДЕЛЕНИЕ ПРОСТЫМИ СЛОВАМИ (желательно не 2-3 слова, а как минимум 2 предложения) , не из ответом mail ru . Если обнаружу...
Таксман
05.01.2022 03:46
Напишите программу на Паскале, заполнив массив с генератора случайных чисел в диапазоне [-50; 50]. Дан целочисленный двумерный массив, размерности n x m. Найти сумму и произведение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b,c);
writeln('Сумма ',a+b+c,' Произведение ',a*b*c,' Среднее арифметическое ',(a+b+c)/3);
end.