Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sms29889855
14.02.2021 03:54 •
Информатика
Решить в паскале. определить делится ли модуль разности введенных чисел 5
Ответ:
Артур15051505
03.10.2020 08:34
//Pascal
var
a, b: integer;
begin
writeln('Введите 2 числа');
readln(a, b);
if abs(a - b) mod 5 = 0 then writeln('Делится нацело')
else
writeln('Не делятся');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arti52
02.08.2020 19:18
Чи можна змінювати створене зображення в середовищі скретч...
Алина1116577
14.02.2020 06:19
Фотографию размером 256×128 пикселей сохранили в виде несжатого файла. А для кодирования одного пикселя используется 2 байта. Определите размер файла в Кб. 1) 56кб 2)87кб 3)64кб...
vasilchenko17
20.03.2021 10:59
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 2 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
saparhanaruzhan
07.01.2020 01:11
Назовите инструменты для обслуживания ПК и их характеристики...
wylia
29.07.2020 04:39
с ассемблером решить пример,зачет x=7*a+3*(c-4/b)...
alena679
05.09.2021 22:14
Составить программу на языке С++ для решения нелинейного уравнения. Найти корни уравнения:4 − 3 − 172 + 20 − 60 = 0с точностью до ε=0.001....
miloft
28.02.2023 21:55
Запишите в развернутом виде числа 125 в 8 запишите в развернутом виде числа 341 в 16...
Lasnochas
28.02.2023 21:55
Перечислить инструменты графического редактора, которые являются примитивами...
ВикторияГога
28.02.2023 21:55
Запишите в десятичной системе счисления число 221 в 3...
Natalivizer
31.12.2021 14:20
Сделать программу в basic. в одномерном массиве с четным количеством элементов (2n) находятся координаты n точек плоскости. они располагаются в следующем порядке: x1,y1, х2, у2,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b: integer;
begin
writeln('Введите 2 числа');
readln(a, b);
if abs(a - b) mod 5 = 0 then writeln('Делится нацело')
else
writeln('Не делятся');
end.