Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ArtemDem
26.11.2022 22:36 •
Информатика
Напиши программу в плакала : сформируйте одномерный массив из 20 целых чисел больших –10, но меньших 20 случайным образом и замените все его отрицательные элементы на противоположные по знаку.
Ответ:
kuckovadiana587
22.09.2020 17:44
Program Project1;
var m:array [0..19] of integer; i:integer;
begin
for i:=0 to 19 do begin
m[i]:=20-Random(30);
if m[i]<0 then m[i]:=m[i]*-1;
writeln(m[i]);
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Екатерина200017
14.02.2023 22:00
Составьте программу (в pascal) угадай . программа задумывает случайное число в диапазоне от 0 до 99. программа задумывает случайное число в диапазоне от 0 до 99. после каждой...
vinogradka009
21.06.2022 15:51
Марат готовил реферат о здоровом питании в текстовом редакторе. Информация состоит из 5 страниц, на каждой строке 60 символов. Определи информационный объем работы в Кбайтах...
kim5194557878
29.07.2021 01:49
Заполнить двумерный массив случайными числами от 10 до 100....
sevara221
07.11.2021 11:53
Памагите зделайте каторое посередине напешыте на казаском...
netunikaa
01.04.2022 03:34
Создайте любые три множества, соответствующие картинке: сделать на питоне...
gumballl1
06.08.2022 06:23
Современные брвузеры могут открывать одновременно много вкладок с веб страницами. Оцените достоинства и недостатки такого решения....
Mozg1237384
18.12.2022 05:33
Електронний документ, створений у текстовому редакторі, містить 560 символів. Чому доpівнює довжина його двійкового коду за використання таблиць кодування KОI-8? Розрахунки...
londi17
11.04.2020 12:57
СДЕЛАЙТЕ ПОЛНОСТЬЮ ЗАДАНИЕ! ...
Arino4ka7381
17.09.2020 05:23
Складіть речення із запропонованими словами. 1)Студенти, об’єднання, навчались, університет, ректор, факультет, декан. 2) Диспути, лекція, медицина, вивчали, юриспруденція,...
ighjkhh
31.08.2021 23:00
Соотнесите утверждения Считается, что вВосточном КазахстанеоситалиСаки СеверногоКазахстанаДоказано, чтомуждународную торговлюКитаем Индии иносие и велинаходится ИссыкскийkyprahПлемена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var m:array [0..19] of integer; i:integer;
begin
for i:=0 to 19 do begin
m[i]:=20-Random(30);
if m[i]<0 then m[i]:=m[i]*-1;
writeln(m[i]);
end;
readln;
end.