В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу (в pascal) "угадай". программа задумывает случайное число в диапазоне от 0 до 99. программа задумывает случайное число в диапазоне от 0 до 99. после каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". дается 10 попыток. программа завершается, если дан правильный ответ или попытки закончились.

Ответ:
Якoрь
Якoрь
24.06.2020 06:50
');
break;
end else begin
if (i = 10) then begin
writeln('Жалко,но число не отгаданно.Загаданное число было ', z);
end else begin 
writeln('Упс! У вас еще ',10 - i,' попопыток. Введите число:');  
end;
end;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?