В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kotgemer
kotgemer
01.07.2020 15:29 •  Информатика

Тело массой m кг падает в воздухе вниз с ускорением a м/с^2. составьте программу для определения силы сопротивления воздуха. масса тела m ускорение a вводятся с клавиатуры. указание. при падении тела в воздухе сила сопротивления воздуха вычисляется по формуле f=mg-ma, где m- масса тела, g=9.8 м/с^2, a - ускорение, с которым падает тело.

Ответ:
AnastasiaHCWP
AnastasiaHCWP
22.09.2020 12:23
Var
  m,g,a:real;
Begin
  Write('Введите массу и ускорение (Через пробел) ');
  Readln(m,a);
  g:=9.8;
  Write('Сила сопротивления воздуха равна ',m*g-m*a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?