Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
olgailinsk
05.01.2023 11:18 •
Информатика
Написать программу нахождения разности двух действительных чисел
Ответ:
айлимайли
22.09.2020 12:19
Var
a,b : integer;
c: real;
begin
if b<>0 then c:=a/b else writeln("На 0 делить нельзя!");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
latyshevavera2
21.07.2022 03:52
Напишите правильный ответ />...
max100500206
14.04.2022 00:38
Игра ним для двух игроков с одной кучей и ограничением на количество забираемых камней: за один ход можно взять не больше трёх камней. Напишите программу с «искусственным...
puzzle289
09.08.2020 22:21
с информатикой!? 1.В одной из кодировок КОИ-8 каждый символ кодируется 8 битами. Дима написал текст (в нём нет лишних пробелов): «J, Cg, Cat, Ruby, Swift, Delphi, Haskell...
влад2306
08.10.2022 14:06
Теги для создания латинского и маркированного списка...
timatima2000
25.03.2022 14:59
Напишите программу, которая в последовательности натуральных чисел определяет наибольшее нечётное трехзначное число. Программа получает на вход количество чисел в последовательности,...
piece0fcake
07.11.2022 12:33
Для чего применяется флеш-накопители а для временного хранения данных для однократной записи данных для многократной записи и хранения данных D для постоянного хранения данных...
mila2086
07.07.2020 08:22
В каком порядке были изобретены устройства:А) табулятор,В) аналитическая машина,С) абак,D) арифмометрответ запишите в виде последовательности букв, например: ABCDВарианты...
киса711
17.07.2022 21:43
Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до 25(включительно) с шагом...
ТомКаулитц
28.04.2021 22:28
Нельзя изменить значение переменной цикла внутри этого цикла, ошибка на 16 строке, что делать? program ikt; uses crt; var mas:array[1..1000] of integer; i,n,c1,j,k: integer;...
en228
16.09.2022 17:24
СДЕЛАЙТЕ ВСЕ ТРИ В ПАЙТОНЕ кто ответит не по вопросу бан...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b : integer;
c: real;
begin
if b<>0 then c:=a/b else writeln("На 0 делить нельзя!");
end.