В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
киса711
киса711
17.07.2022 21:43 •  Информатика

Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до 25(включительно) с шагом

Ответ:
lopas12341234
lopas12341234
15.10.2020 01:22

#include <iostream>

using namespace std;

signed main(){

  for(int i = 1; i <= 25; i+=3)

      cout << i << " ";

}

0,0(0 оценок)
Ответ:
Ta4er11
Ta4er11
15.10.2020 01:22

pascal

Объяснение:

var

 i: integer;

begin

for i:=0 to 25 do

 if (i=0) or (i mod 3 = 0) then Write(i+1, ', ');

end.

на любом другом языке аналогично...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?