Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sergant17
06.01.2021 08:38 •
Информатика
Составить программу для решения уравнения ах=b где b- заданные действительные числа .
Ответ:
alina1923
03.10.2020 07:44
Код на С:
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio
0,0
(0 оценок)
Популярные вопросы: Информатика
TheWalkingDeadTWD
25.10.2020 21:45
информатику уже учитель ругаеТся где моя работа сук вы шд...
kozltanya2013
15.06.2020 07:36
Составьте рассказ о приключении монитора и клавиатуры. (можно ещё добавить мышку)...
добропожаловать777
27.08.2020 23:38
Программа на с++ напишите программу, которая вводит четыре натуральных числа (a, b, c и d) и находит все пятизначные числа, которые при делении на a в остатке b , а при делении...
alenuhaa
08.01.2021 04:54
Перевести в двоичную систему десятичные числа : 228, 64, 365 7 класс...
arina040304
18.06.2022 22:14
Напишите код программ который будет вычислять примерестр фигуры...
artembebko666
18.06.2022 22:14
1килобайт равен 1024 байтам или 1000 байт? ответ доказать....
Ahdrey0607
10.09.2021 11:12
Хто з англійських королів підписав у 1215 р. Велику Хартію вольностей?...
tema152331
17.03.2022 01:46
2 во узнай героя я не знаю...
rita1501
19.08.2021 10:26
Білки за своєю природою є:а) Полімериб) мономерив) спиртиг) карбонові кислоти...
RageTeenage
19.08.2021 10:26
Решите уравнение в целых числах : 2х^2+xy=7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio