Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
arina040304
18.06.2022 22:14 •
Информатика
Напишите код программ который будет вычислять примерестр фигуры
Ответ:
123вшагао
07.10.2020 21:31
Program Perimetr;
var P, a,b,c:integer;
Begin
writeln('Введите длины сторон треугольника ');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
P:= a+b+c;
writeln('Периметр треугольника = ', P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksyxa92
01.03.2023 03:28
Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда. если такая температура введена, вывести на...
anyasuharevap0ai22
16.03.2020 16:24
Написать первые 70 чисел 29-ной системы счисления...
dimonm079
01.06.2021 22:43
Вычислите,какое количество информации содержит 2-часовой цветной фильм,если один его кадр содержит около мегабайта информации,а за 1с сменяется 36 кадров....
Артёмка110
26.12.2022 23:12
Чи можна повідомлення передавати за до технічних пристроїв? Наведіть приклади....
саша240904
12.01.2022 02:26
Задание 5. Определите и запишите доменные имена, соответ- ствующие указанным IP-адресам.Указание. Введите в адресной строке браузера IP-адрес, нажмите кла-вишу Enter. В...
bogdanostapenko
11.03.2021 04:11
Обьем текста, записанного с языка туземец, составляет 240 байт. Сколько символов в тексте, если мощность соответствующего алфавита равна...
sabr1nka
29.01.2020 17:39
15 б.1)вы получили сообщение от том ,что надо встретить родственника на вокзале .однако в сообщение была допущена ошибка в дате приезда .какую информацию вы получили? 2)на...
Vesna06
11.05.2022 18:17
Составте 2 предложения антонимы 2 предлжения амонимы 2 предложения синонимы...
guardian009888
11.05.2022 18:17
От данных глаголов образуйте и запишите деепричастие , выделете в них суффиксы. играют , читают , кричат , летят , курлычат , слушают , ржавеют , наливают , черпают , ,...
прости17
11.05.2022 18:17
Известна масса растворенного вещества 20г и масса растворителя 50г. найти массовую долю растворенного вещества....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var P, a,b,c:integer;
Begin
writeln('Введите длины сторон треугольника ');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
P:= a+b+c;
writeln('Периметр треугольника = ', P);
end.