Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
govnyaskaguly
02.07.2020 20:46 •
Информатика
Составить программу перевода кб в байты от 1 до 10кб с шагом 1
Ответ:
13мама
17.04.2020 03:45
Var
i: integer;
begin
for i:=1 to 10 do
writeln(i, ' Кбайт = ', i*1024, ' байт');
end.
Бейсик
DIM I AS INTEGER;
FOR I:=1 TO 10
PRINT I*1024
NEXT I
0,0
(0 оценок)
Популярные вопросы: Информатика
tvin2005
07.04.2020 11:18
Составить программа построения таблицы значений функции. y=(2*x+1)/sqrt(x-3) на интервале от 0 до 4 с шагом 0.1....
Interworm
07.04.2020 11:18
Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму квадратов всех целых чисел от а до в включительно....
ГЛУПАЯДОМАШКА
07.04.2020 11:18
Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму всех целых чисел от а до в включительно....
ruslan201380
07.04.2020 11:18
Заполни таблицу для объекта мяч. имя объекта - назначение - форма - цвет - размер - действия - отношения -...
dariagumennik
30.06.2020 10:56
Раздели циферблат часов прямыми на шесть частей так,чтобы в кажой из них было по два числа и их суммы были равными....
vladagabriell
30.06.2020 10:56
Миша живет в 22-этажном доме. в нем есть лифт, в котором работают только 2 кнопки. при нажатии на одну из них лифт опускается на 5 этажей, а при нажатие на другую...
peatkina1106200
30.06.2020 10:56
Сдано , что найти и т.д.сколько битов памяти достаточно для кодирования одного пикселя 16- цветного изображения?...
Maksim9999v
15.03.2023 23:44
Вкакой системе счисления выполняется равенство 12 * 13 = 222? в ответе укажите число — основание системы счисления.с объяснением , лёгким и удобным ...
AlikhanKazbekov
14.11.2022 06:16
Решите пож по информатике язык программирования питон...
Lotek
09.08.2021 18:59
1. Что понимается под форматированием документа? 2. Какая панель инструментов используется для форматирования?3. Как изменить вид выделенной части текста? Покажите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
for i:=1 to 10 do
writeln(i, ' Кбайт = ', i*1024, ' байт');
end.
Бейсик
DIM I AS INTEGER;
FOR I:=1 TO 10
PRINT I*1024
NEXT I