Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Interworm
07.04.2020 11:18 •
Информатика
Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму квадратов всех целых чисел от а до в включительно.
Ответ:
витя10
21.06.2020 09:22
Var i, a, b, c: integer;
begin
readln(a, b);
for i := a to b do c := c + i*i;
writeln(c);
end.
Работает)
0,0
(0 оценок)
Популярные вопросы: Информатика
marceries
19.11.2021 04:33
Исполнительный механизм, обладающий определенной степенью автономности и перемещаться во внешней среде с целью выполнения заданных команд по назначению...
VolkovaI
12.04.2020 08:19
Посоветуйте бюджетный ноутбук (для учебы )...
sasharaiskaja
11.09.2021 02:51
По информатике задали сделать алгоритм: из чисел от 10 до 99 вывести те числа, сумма цифр которых равна 5(14,23,...
podzolkova54
11.09.2021 02:51
А) самый первый инструмент хранения информации. б) собственная (внутренняя) память человека. в) внешняя память- записные книжки,справочники и тд г) любой материальный объект,используемый...
Haskky
17.05.2020 14:38
Дана последовательность 10 натуральных чисел. найти среди них количество чётных чисел. нужна программа и блок схема...
deinefoxep08rm5
22.07.2021 02:58
1)a : = 2; b : = 5; a : = a * 2 div 3; if b a then c : = a - 3 else c : = a + 4; 2)в таблице запросы к поисковому серверу. расположите номера запросов в порядке возрастания...
10071927
02.09.2020 17:58
Какая лексическая ошибка допущена в предложении? у нас в гостях гость из белорусии...
maksimlymar200
02.09.2020 17:58
Попробуйте предложить как могли складываться дальнейшие события если бы карл мартелл проиграл битву с арабами при пуатье...
ZEWER
02.09.2020 17:58
Сочинение на на тему this is my room .these are my...
ПростоРадмир001
02.09.2020 17:58
Выпиши в четыре столбика слова1)имя существительное 2)имена прилогательные 3)глаголы 4)наречие ; бег,бегать,беготня.красный,краснеть,краснота.ходить,ходьба,ходовой.синий,синева,синеть.читать,чтение,плакать,плач,плаксивый.искать,поиск,поисковый.тень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b);
for i := a to b do c := c + i*i;
writeln(c);
end.
Работает)