В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mariyasidorova1
mariyasidorova1
07.02.2022 18:55 •  Информатика

Составить программу, находящую среднее арифметическое любых пяти чисел. в цикле для, пока, до

Ответ:
lenusya007
lenusya007
03.10.2020 07:09
Var
  i:integer;
  a,b:real;
Begin
  for i:= 1 to 5 do Begin
    a:=random(50);
    write(a,' ');
    b:=b+a;
  End;
  Writeln;
  write('Их средн арифм = ',b/5);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?